Search found 29 matches

by NoNickName
Sun Jan 14, 2018 11:25 am
Forum: UEMS v18.x support
Topic: dwiz is still broken :-)
Replies: 5
Views: 554

dwiz is still broken :-)

Let's face it and be honest. It never worked.
There's one always showed up in all versions of UEMS: the dreaded "geogrid.log not found" bug.
It's still there.

Localisation done by hand as always. :mrgreen:
by NoNickName
Fri Jan 12, 2018 5:16 pm
Forum: UEMS v18.x support
Topic: UEMS/WRF EMS 18.x
Replies: 15
Views: 1194

Re: UEMS/WRF EMS 18.x

No idea, but now I did --update and 18.1.0 is coming down.
by NoNickName
Thu Jan 11, 2018 9:14 pm
Forum: UEMS v18.x support
Topic: UEMS/WRF EMS 18.x
Replies: 15
Views: 1194

UEMS/WRF EMS 18.x

Just a minor counting issue...

Image

Click to enlarge
by NoNickName
Thu Jan 14, 2016 10:28 am
Forum: UEMS v15.x support
Topic: VAPOR unable to open grib2 files created by UEMS/WRF
Replies: 1
Views: 790

VAPOR unable to open grib2 files created by UEMS/WRF

I submitted a bug to VAPOR developers (http://sourceforge.net/p/vapor/bugs/1235/) who answered that the grib2 file is somehow improperly formatted. Please refer to the bug report above for more info.
Is there anything that the developer of UEMS/WRF can do to make the grib2 file compatible with VAPOR?
by NoNickName
Wed Jan 13, 2016 6:09 pm
Forum: UEMS v15.x support
Topic: UEMS update not working ?
Replies: 4
Views: 2732

Re: UEMS update not working ?

works for me
by NoNickName
Thu Dec 03, 2015 4:52 pm
Forum: UEMS v15.x support
Topic: Disappointing performance of UEMS
Replies: 0
Views: 2470

Disappointing performance of UEMS

Forecast of today for today:

Image

Actual temperatures:

Image
by NoNickName
Thu Dec 03, 2015 1:57 pm
Forum: UEMS v15.x support
Topic: UESM v15." "
Replies: 2
Views: 1046

Re: UESM v15." "

Don't need that.
Just uems_install.pl --update --install
by NoNickName
Wed Dec 02, 2015 10:16 am
Forum: UEMS v15.x support
Topic: Domain wizard issues/ bugs
Replies: 7
Views: 1541

Re: Domain wizard issues/ bugs

dwiz has more than a few bugs.
Yes, if anyone would possibly open a bug reporting post or on any bug reporting website, that would be great.
by NoNickName
Tue Dec 01, 2015 10:10 am
Forum: UEMS v15.x support
Topic: New 15.46.1 installation. EMS environment variable not set
Replies: 14
Views: 2907

Re: New 15.46.1 installation. EMS environment variable not set

More on the environment variable is the new manuals reference to <path> in the .cshrc file literal or an option to spell out actual path and then to what level ... ie should it be /home/hstaines/uems1/uems.15.47.3/etc/EMS.cshrc ... which it is in my install? Help please Howard Yes <path> is an actu...