Search found 66 matches

by lcana
Thu May 17, 2018 2:04 pm
Forum: EMS Hacking
Topic: Added bash script?
Replies: 6
Views: 180

Re: Added bash script?

Just take the longest run and then start cron a few minutes later

Luis
by lcana
Thu May 17, 2018 11:42 am
Forum: UEMS v18.x support
Topic: About source code
Replies: 0
Views: 81

About source code

Hi all,

has anyone succeeded in downloading the source code?

I've tried
uems_install --addpack source

but downloads nothing. I'd like to take a look to TEMF source code, I've tried this BL but it shows a very odd behaviour.

Regards,

Luis
by lcana
Wed May 16, 2018 9:57 am
Forum: EMS Hacking
Topic: Added bash script?
Replies: 6
Views: 180

Re: Added bash script?

Hi Andrés,

don´t include your script in autorun. Use cron instead.

Luis
by lcana
Tue Feb 06, 2018 12:44 pm
Forum: UEMS v18.x support
Topic: Problem with Ems_prep and analysis (FNL data)
Replies: 1
Views: 304

Re: Problem with Ems_prep and analysis (FNL data)

Hi, I finally found the solution: Vtable.FNL is wrong. I've just renamed the original Vtable and downloaded the right one from CISL RDA where I downloaded the data. CISL RDA Vtable is named Vtable.GFS and I just renamed it as Vtable.FNL Running fine now, including analysis and nudging flags for the ...
by lcana
Mon Feb 05, 2018 3:20 pm
Forum: UEMS v18.x support
Topic: Problem with Ems_prep and analysis (FNL data)
Replies: 1
Views: 304

Problem with Ems_prep and analysis (FNL data)

Hi all, I'm trying to analyze of two weeks on October 2016. I've downloaded the FNL data (083.2) and placed inside the crib folder of the simulation. Then, I run the simulation using this commands: ems_prep --dset fnl --analysis --local --date 20161030 --length 24 --domains 2 All seems fine, no warn...
by lcana
Fri Jan 26, 2018 12:57 pm
Forum: UEMS v18.x support
Topic: Runinfo missing?
Replies: 1
Views: 477

Runinfo missing?

Hi all, I was trying to check one nested simulation using the 'runinfo' command, but it seems it's no longer available. Besides the changes in run_physics.conf -split in several files-, which are the main changes you've noticed from the previous version? Also, any workaround for runinfo? Best, Luis
by lcana
Thu Jan 18, 2018 11:49 am
Forum: UEMS v18.x support
Topic: automation not work
Replies: 16
Views: 1507

Re: automation not work

Sh**t! I didn't notice the change! Now it's running as it should. Thanks you all,

Luis
by lcana
Thu Jan 18, 2018 10:04 am
Forum: UEMS v18.x support
Topic: automation not work
Replies: 16
Views: 1507

Re: automation not work

Hi Dominic, I have a similar problem but with CentOS7! I can run from terminal commands like "ems_autorun" and the execution runs fine. However, cron commands don't work. Here is my example: ****CRON line***** 00 21 * * * /home/lcana/uems/strc/Ubin/ems_autorun-wrapper.sh --rundir /home/lcana/uems/ru...
by lcana
Mon Sep 18, 2017 2:03 pm
Forum: UEMS v15.x support
Topic: UEMS system signal 4. CPU not supported
Replies: 15
Views: 3162

Re: UEMS system signal 4. CPU not supported

Ok, thanks anyway.

I'm going to try to build my own binaries and write a simple script as you suggest. My big concern now is which servers to use in order to get the initial data (GFS and some updated SST information)


Luis
by lcana
Sat Sep 16, 2017 4:46 pm
Forum: UEMS v15.x support
Topic: UEMS system signal 4. CPU not supported
Replies: 15
Views: 3162

Re: UEMS system signal 4. CPU not supported

Thanks Meteoadriatic for the advice. But, you're NOT using EMS or UEMS. Instead, you build your own binaries from the standard package and write your own scripts to run the full process. I'm right?? Well, I can build all binaries from the original WRF package, but I have no idea of how to write thes...