Search found 12 matches

by sweensta
Wed Feb 03, 2016 10:51 am
Forum: UEMS v15.x support
Topic: Ems post grib conversion
Replies: 3
Views: 3459

Re: Ems post grib conversion

Hello, Thankyou smartie and gisk2015 for your replies. gisk2015 you are correct. It is funny, I was just about to reply and say that we have solved the problem but you beat me to it! We created a fresh domain using dwiz and then manually edited the namelist etc so that the new domain configuration m...
by sweensta
Wed Jan 20, 2016 3:09 pm
Forum: UEMS v15.x support
Topic: UEMS vs WRFEMS run time
Replies: 24
Views: 6899

Re: UEMS vs WRFEMS run time

Hi meteo60, We have seen exactly the same thing. Our domain in WRFEMS took 1 hr 30 mins. When we transferred it to UEMS the same run takes 3 hrs 30 mins. These runs use the same core, same static data, same input data. Perhaps we are missing something new in the config files that affects runtime. If...
by sweensta
Tue Jan 05, 2016 4:43 pm
Forum: UEMS v15.x support
Topic: Ems post grib conversion
Replies: 3
Views: 3459

Ems post grib conversion

Hi there, After installing UEMS and transferring an old EMS domain over, I have successfully run it on our cluster. However, ems post falls over when converting the netcdf files to grib. In the screen output the error reads * Using 5 processors to run the EMS UPP - Warp speed 5! 1 of 13 : Writing fi...
by sweensta
Wed Sep 23, 2015 10:29 am
Forum: EMS v3.4 support
Topic: High resolution topography (SRTM) not localizing
Replies: 13
Views: 9290

Re: High resolution topography (SRTM) not localizing

Hi there, Letting you know that after many many attempts over the past couple of months, I have finally got my CORINE land use working in my UK domain. It turns out that there was no need to fill the null values if you put the CORINE data as a 'priority=2' entry in the GEOGRID.TBL. In this case, any...
by sweensta
Fri Sep 18, 2015 10:16 am
Forum: EMS Hacking
Topic: Use WRF V3.6.1 vs 3.4.1 in WRFEMS.
Replies: 16
Views: 6658

Re: Use WRF V3.6.1 vs 3.4.1 in WRFEMS.

Hi there,

Has there been any update on the next release of WRFEMS? WRF is now in release 3.7.1.

Your posts suggested early 2015 but it is now September.

Any news?

Thanks
by sweensta
Wed Jul 15, 2015 3:50 pm
Forum: EMS v3.4 support
Topic: High resolution topography (SRTM) not localizing
Replies: 13
Views: 9290

Re: High resolution topography (SRTM) not localizing

WOW! You're a champ! Thank you.

I will give this a go over the next couple of days and let you know.
by sweensta
Tue Jul 14, 2015 4:43 pm
Forum: EMS v3.4 support
Topic: High resolution topography (SRTM) not localizing
Replies: 13
Views: 9290

Re: High resolution topography (SRTM) not localizing

Hi David, Thanks, I would be very interested to see your hash to make CORINE land use work in WRF EMS. My puzzler spirit is a little worn out after the topography drama! From what I've read, it seems that the files need to be converted to the 24 landuse categories that WRF uses. How is this best don...
by sweensta
Mon Jul 13, 2015 4:41 pm
Forum: EMS v3.4 support
Topic: High resolution topography (SRTM) not localizing
Replies: 13
Views: 9290

Re: High resolution topography (SRTM) not localizing

Hello! I followed the guide and it is all working! Thank you @smartie! The method in the guide no doubt helped, but I also spotted a typo error that I'd made when I printed out the guide at it used a different font to normal. In my index file I had projection=regular_11 when in fact the correct proj...
by sweensta
Fri Jul 10, 2015 4:51 pm
Forum: EMS v3.4 support
Topic: High resolution topography (SRTM) not localizing
Replies: 13
Views: 9290

Re: High resolution topography (SRTM) not localizing

Thank you! The guide looks very useful... I have been hunting around the internet for something just like that.

I will give it a go and let you know. *fingers crossed*
by sweensta
Thu Jul 09, 2015 2:47 pm
Forum: EMS v3.4 support
Topic: High resolution topography (SRTM) not localizing
Replies: 13
Views: 9290

Re: High resolution topography (SRTM) not localizing

Hello again, Still stuck I'm afraid! I downloaded the ASTER data in ascii (*.asc) format from http://gdex.cr.usgs.gov/gdex/ . One tile, 2 degrees by 3 degrees. * I ran a script called ascgeog which calls write_geogrid.c. The compilation was as follows cc -c write_geogrid.c gfortran -fno-nounderscori...