DWIZ Failed

Questions and other topics related to UEMS 18.
Post Reply
wxgeek999
Posts: 3
Joined: Tue Jan 16, 2018 10:48 pm

DWIZ Failed

Post by wxgeek999 » Wed Jan 17, 2018 1:53 am

Attempted to run dwiz to set my domain. It failed in the localization step with the following output below.

ERROR:ERROR: Could not open GEOGRID.TBL
ERROR: Could not open GEOGRID.TBL
ERROR: Could not open GEOGRID.TBL
Could not open GEOGRID.TBL
application called MPI_Abort(MPI_COMM_WORLD,127 - process 1
application called MPI_Abort(MPI_COMM_WORLD,127 - process 0
>> geogrid.exe FATAL ERROR << exitCode=127

A search of the uems directory yields the following.

root@wxgeek-PC:/home/wxgeek# find / -name "GEOGRID*"
/usr1/uems/data/tables/wps/GEOGRID.TBL.ARW.NOAHMP
/usr1/uems/data/tables/wps/GEOGRID.TBL.ARW.GLOBAL
/usr1/uems/data/tables/wps/GEOGRID.TBL.ARW
/usr1/uems/data/tables/wps/GEOGRID.TBL.FIRE
/usr1/uems/data/tables/wps/GEOGRID.TBL.README-UEMS
/usr1/uems/data/tables/wps/GEOGRID.TBL.ARW_CHEM
find: ‘/run/user/1000/gvfs’: Permission denied
/media/wxgeek/WRFEMS/usr1/wrfems/data/tables/wps/GEOGRID.TBL.ARW
/media/wxgeek/WRFEMS/usr1/wrfems/data/tables/wps/GEOGRID.TBL.ARW_CHEM
/media/wxgeek/WRFEMS/usr1/wrfems/data/tables/wps/GEOGRID.TBL.FIRE
/media/wxgeek/WRFEMS/usr1/wrfems/data/tables/wps/GEOGRID.TBL.NMM

Greatly appreciate any help rendered!

Jimmy

wxgeek99
Posts: 3
Joined: Thu Mar 05, 2015 7:57 pm

Re: DWIZ Failed

Post by wxgeek99 » Wed Jan 24, 2018 2:46 am

I did not mention that this particular domain setup used an NMM type domain.
I decided to setup an ARW domain and that worked. Not sure why geogrid failed
for the NMM mode.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests