Problem with Ems_prep and analysis (FNL data)

Questions and other topics related to UEMS 18.
Post Reply
lcana
Posts: 66
Joined: Wed Nov 30, 2011 4:34 pm

Problem with Ems_prep and analysis (FNL data)

Post by lcana » Mon Feb 05, 2018 3:20 pm

Hi all,

I'm trying to analyze of two weeks on October 2016. I've downloaded the FNL data (083.2) and placed inside the crib folder of the simulation. Then, I run the simulation using this commands:

ems_prep --dset fnl --analysis --local --date 20161030 --length 24 --domains 2


All seems fine, no warnings. But when I try to run the model, I see this:

ems_run --length 24h

********
I. Attempting to make sense of your configuration

* Simulation start and end times:

Domain Start End
------------------------------------------------------
1 2016-10-30_18:00:00 2016-10-31_18:00:00

Primary domain simulation length will be 24 hours.


! From Your EMS Doctor:

Unable to determine number of soil levels in met_em.d01.2016-10-30_18:00:00.nc.

*********

Any idea of what it's failing? Vtables and related files seem to be right.

Best,

Luis

lcana
Posts: 66
Joined: Wed Nov 30, 2011 4:34 pm

Re: Problem with Ems_prep and analysis (FNL data)

Post by lcana » Tue Feb 06, 2018 12:44 pm

Hi,

I finally found the solution: Vtable.FNL is wrong. I've just renamed the original Vtable and downloaded the right one from CISL RDA where I downloaded the data. CISL RDA Vtable is named Vtable.GFS and I just renamed it as Vtable.FNL

Running fine now, including analysis and nudging flags for the simulation

Best,

Luis

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests