HPC spot

Looking for new hardware to run WRF? Intel or AMD? Check this forum.
Post Reply
julien1188
Posts: 36
Joined: Fri Mar 09, 2012 1:02 pm

HPC spot

Post by julien1188 » Tue Dec 16, 2014 2:22 pm

Hello,

I tested HPC spot (from OVH) this week. I had error with memory when I launched ems_run:

Code: Select all

Running ARW WRF while thinking happy thoughts


         *  The WRF ARW core shall be run on the following systems and processors:

              16 processors on cpt-140     (1 tile per processor)

         *  Run Output Frequency   Primary wrfout   Aux File 1
            ---------------------------------------------------
              Domain 01          :   1 hour            Off      


         *  Runnning your simulation with enthusiasm!

            You can sing along to the progress of the simulation while watching:

              %  tail -f /home/users/wrfems/runs/area/rsl.out.0000

            Unless you have something better to do with your time


         !  Possible problem as system return code was 11

         !  Your WRF simulation (PID 12398) returned a exit status of 11, which is never good.

            System Signal Code (SN) : 11 (Invalid Memory Reference - Seg Fault)

         !  While perusing the log/run_wrfm.log file I determined the following:

               It appears that your run failed due to a Segmentation Fault on your
               system. This failure is typically caused when the EMS attempt to access a
               region of memory that has not been allocated. Most often, segmentation
               faults are due to an array bounds error ior accessing memory though a NULL
               pointer. Either way, this is an issue that needs to be corrected by the
               developer.
               
             (...)

         !  Here are the last few lines from the run_wrfm.log file:            
            
            *** glibc detected *** /home/users/wrfems/bin/wrfm_arw.exe: double free or corruption (fasttop):
any suggestions?

nemzamp
Posts: 43
Joined: Thu Jul 19, 2012 11:42 am

Re: HPC spot

Post by nemzamp » Sat Dec 20, 2014 8:20 am

try to change NUMTILES in conf -> ems_run -> run_ncpus

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest