GEOGRID problem

With soon inclusion of the NEMS NMM-B model into the EMS package, WRF EMS changes its name and becomes UEMS.
Post Reply
orage33
Posts: 1
Joined: Fri May 01, 2015 7:54 pm

GEOGRID problem

Post by orage33 » Sun Sep 11, 2016 9:57 pm

Hello,

I have a fresh install of CentOS 7, I installed the last UEMS (v15.89.3) and when I try to do this command :

ems_domain --localize mydomain


I got this error :
Burn'n up 2 processors to localize your domain. Please ignore the smoke - Failed (11)

! Error running GEOGRID - System Signal Code (SN) : 11 (Invalid Memory Reference - Seg Fault)

While perusing the log/domain_geogrid_stdout.log file I saw the following:

> YOUR APPLICATION TERMINATED WITH THE EXIT STRING: Segmentation fault (signal 11)

! See domain_geogrid_stdout.log for more gory details.

Also use the --nogeogrid flag for debugging.


I don't know what just happened, but I bet you're wishing it was good!
And the log say :
===================================================================================
= BAD TERMINATION OF ONE OF YOUR APPLICATION PROCESSES
= PID 3051 RUNNING AT mso-data
= EXIT CODE: 11
= CLEANING UP REMAINING PROCESSES
= YOU CAN IGNORE THE BELOW CLEANUP MESSAGES
===================================================================================
YOUR APPLICATION TERMINATED WITH THE EXIT STRING: Segmentation fault (signal 11)
This typically refers to a problem with your application.
Please see the FAQ page for debugging suggestions
I'm not alone in this case but i tryed to reinstall the app but the problem persist. All UEMS variables works well.

Any ideas ??

Ludovic

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests