Changes needed for GFS Update 2017?

With soon inclusion of the NEMS NMM-B model into the EMS package, WRF EMS changes its name and becomes UEMS.
meteoadriatic
Posts: 1510
Joined: Wed Aug 19, 2009 10:05 am

Re: Changes needed for GFS Update 2017?

Post by meteoadriatic » Wed Aug 02, 2017 9:25 pm

meteo60 wrote:
Wed Aug 02, 2017 9:00 pm
But what can be the effect of this parameter on F on model performance??
Not much but I don't understand why it causes errors at all.

JMeans
Posts: 15
Joined: Wed Jan 16, 2013 7:34 am

Re: Changes needed for GFS Update 2017?

Post by JMeans » Thu Aug 03, 2017 10:51 pm

meteo60, are you sure that's what fixed your problem? I thought that setting those to "F" was just a temporary workaround, and now that the new version is out that wasn't necessary. Either way, I still keep having problems with crashes, and I have both parameters set to F. It's driving me crazy. I'm tempted to start messing with the time step, just to try something.

meteo60
Posts: 96
Joined: Tue Apr 17, 2012 4:50 pm

Re: Changes needed for GFS Update 2017?

Post by meteo60 » Fri Aug 04, 2017 11:57 am

Yes I am sure that the parameter on F solves the problem for my configuration, I have done tests many times and some runs never work with T whereas with F they work. I specify that when the bug occurs with T it is at the very beginning of the run, less than 5 seconds after the start.
I'm on ARW with an adaptive timestep.
Have you modified real_run.conf in the folder of runs/xxx/conf/ems_run?

On a run that worked as well with T or F I could notice some differences on the output of the model on all parameters but these are not very big differences

meteo60
Posts: 96
Joined: Tue Apr 17, 2012 4:50 pm

Re: Changes needed for GFS Update 2017?

Post by meteo60 » Sat Aug 12, 2017 1:19 pm

Robert has updated UEMS, the latest version is the 15.99.8. Has anyone tested it?

meteosciez
Posts: 49
Joined: Sat Sep 05, 2009 6:36 am

Re: Changes needed for GFS Update 2017?

Post by meteosciez » Mon Aug 14, 2017 10:27 am

meteo60 wrote:
Sat Aug 12, 2017 1:19 pm
Robert has updated UEMS, the latest version is the 15.99.8. Has anyone tested it?
Running UEMS on CentOS 6.9, I have an "Illegal instruction (signal 4) " error with real_arw.exe of version 15.99.8 !
I put back the previous versions (15.99.5) of real_arw.exe and wrfm_arw.exe , and all is OK now.
meteo-sciez.fr

meteo60
Posts: 96
Joined: Tue Apr 17, 2012 4:50 pm

Re: Changes needed for GFS Update 2017?

Post by meteo60 » Mon Aug 14, 2017 9:43 pm

I updated to 15.99.8 and for me it's ok

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest