Page 1 of 1

MAP ERROR

Posted: Fri Sep 08, 2017 9:57 am
by cliffe
Greetings,
I have installed UEMS (15.99.8) on Ubuntu 17.04, 64bit laptop. The installation process went well, but I receive "Map Save Error", while running dwiz.

i receive the message below:
MAP SAVE ERROR
Error creating directory: /home/richard/uems/runs/cliffe1/static

then if i press ok, i receive this message
INVALID PATH

The dir ./uems/data/tables/vtables (containing vtable) is NOT found

Below is the infomation in the logs (dwiz.log)

INFO: JVM memory=630128640
INFO: WRF Domain Wizard version 2.82
Attempting to run ems_domain.pl...
path to ems_domain.pl: ./uems/strc/ems_domain.pl
--dwiz --rundir /home/richard/uems/runs --newdom cliffe1 --core arw
Running ems_domain.pl....
/bin/bash: ./uems/strc/ems_domain.pl: No such file or directory

ems_domain.pl exit code is: 127

Kindly request for advise on what could be the cause of this problem.
I will be grateful to

Richard Cliffe Ssenyunzi

MAP SAVE ERROR

Posted: Sat Sep 09, 2017 2:20 pm
by cliffe
Greetings,
I have installed UEMS (15.99.8) on Ubuntu 17.04, 64bit laptop. The installation process went well, but I receive "Map Save Error", while running dwiz.
I kindly request for help because i am stuck now.

Thx

error

Posted: Thu Sep 14, 2017 4:29 pm
by cliffe
Hi all,
I have installed UEMS (15.99.8) on Ubuntu 17.04, 64bit laptop. The installation process went well, but I receive "Map Save Error", while running dwiz.
I kindly request for help because i am stuck now.

Thx

Re: MAP SAVE ERROR

Posted: Fri Sep 15, 2017 12:24 pm
by norulz
It sounds like a linux privileges issue. You might try a clean installation (after deleted the previous one). Ensure that you are logged in as administrator while installing and when asked for the user to give ownership to enter cliffe.

Re: MAP SAVE ERROR

Posted: Mon Sep 18, 2017 11:54 am
by cliffe
Dear Norulz,
Thank very much for the reply, I am humbled. I kindly did all that in installation but still this problem exists.
Cliffe

Re: MAP SAVE ERROR

Posted: Mon Sep 18, 2017 1:03 pm
by meteoadriatic
Hello

It is not easy to guess what's wrong. This does not look good:
The dir ./uems/data/tables/vtables (containing vtable) is NOT found

That path should not look like that I think. Not sure though.

Please answer on these questions so we might get your situation better:

1) Is your username richard?
2) Does UEMS exist in /home/richard/uems ?
3) Is your login shell bash, tcsh or something else? (you can check by executing "echo $SHELL")
4) If your shell is bash, and answer to 2) is yes, please make sure if this file exist: /home/richard/uems/etc/EMS.profile
5) If it does, open it with editor and near the top, should be line like this: "UEMS=/home/richard/uems ; export UEMS". Is it there?

After you answer these, I might ask more but I need to start from somewhere first.

Re: MAP SAVE ERROR

Posted: Thu Oct 26, 2017 7:44 pm
by cliffe
Dear Metreoadriatic,
You are the best. You have restored back my hope. Thank you very much. My God bless you.
I replaced ''UEMS=./uems ; export UEMS with UEMS=/home/richard/uems ; export UEMS and the problem was solved.
Thank you once again.
Richard Cliffe

Re: MAP SAVE ERROR

Posted: Thu Oct 26, 2017 9:14 pm
by meteoadriatic
Great! :lol: