MAP SAVE ERROR

With soon inclusion of the NEMS NMM-B model into the EMS package, WRF EMS changes its name and becomes UEMS.
Post Reply
cliffe
Posts: 14
Joined: Fri Sep 08, 2017 9:44 am

MAP ERROR

Post by cliffe » Fri Sep 08, 2017 9:57 am

Greetings,
I have installed UEMS (15.99.8) on Ubuntu 17.04, 64bit laptop. The installation process went well, but I receive "Map Save Error", while running dwiz.

i receive the message below:
MAP SAVE ERROR
Error creating directory: /home/richard/uems/runs/cliffe1/static

then if i press ok, i receive this message
INVALID PATH

The dir ./uems/data/tables/vtables (containing vtable) is NOT found

Below is the infomation in the logs (dwiz.log)

INFO: JVM memory=630128640
INFO: WRF Domain Wizard version 2.82
Attempting to run ems_domain.pl...
path to ems_domain.pl: ./uems/strc/ems_domain.pl
--dwiz --rundir /home/richard/uems/runs --newdom cliffe1 --core arw
Running ems_domain.pl....
/bin/bash: ./uems/strc/ems_domain.pl: No such file or directory

ems_domain.pl exit code is: 127

Kindly request for advise on what could be the cause of this problem.
I will be grateful to

Richard Cliffe Ssenyunzi

cliffe
Posts: 14
Joined: Fri Sep 08, 2017 9:44 am

MAP SAVE ERROR

Post by cliffe » Sat Sep 09, 2017 2:20 pm

Greetings,
I have installed UEMS (15.99.8) on Ubuntu 17.04, 64bit laptop. The installation process went well, but I receive "Map Save Error", while running dwiz.
I kindly request for help because i am stuck now.

Thx

cliffe
Posts: 14
Joined: Fri Sep 08, 2017 9:44 am

error

Post by cliffe » Thu Sep 14, 2017 4:29 pm

Hi all,
I have installed UEMS (15.99.8) on Ubuntu 17.04, 64bit laptop. The installation process went well, but I receive "Map Save Error", while running dwiz.
I kindly request for help because i am stuck now.

Thx

norulz
Posts: 74
Joined: Thu Mar 12, 2015 1:43 pm

Re: MAP SAVE ERROR

Post by norulz » Fri Sep 15, 2017 12:24 pm

It sounds like a linux privileges issue. You might try a clean installation (after deleted the previous one). Ensure that you are logged in as administrator while installing and when asked for the user to give ownership to enter cliffe.

cliffe
Posts: 14
Joined: Fri Sep 08, 2017 9:44 am

Re: MAP SAVE ERROR

Post by cliffe » Mon Sep 18, 2017 11:54 am

Dear Norulz,
Thank very much for the reply, I am humbled. I kindly did all that in installation but still this problem exists.
Cliffe

meteoadriatic
Posts: 1515
Joined: Wed Aug 19, 2009 10:05 am

Re: MAP SAVE ERROR

Post by meteoadriatic » Mon Sep 18, 2017 1:03 pm

Hello

It is not easy to guess what's wrong. This does not look good:
The dir ./uems/data/tables/vtables (containing vtable) is NOT found

That path should not look like that I think. Not sure though.

Please answer on these questions so we might get your situation better:

1) Is your username richard?
2) Does UEMS exist in /home/richard/uems ?
3) Is your login shell bash, tcsh or something else? (you can check by executing "echo $SHELL")
4) If your shell is bash, and answer to 2) is yes, please make sure if this file exist: /home/richard/uems/etc/EMS.profile
5) If it does, open it with editor and near the top, should be line like this: "UEMS=/home/richard/uems ; export UEMS". Is it there?

After you answer these, I might ask more but I need to start from somewhere first.

cliffe
Posts: 14
Joined: Fri Sep 08, 2017 9:44 am

Re: MAP SAVE ERROR

Post by cliffe » Thu Oct 26, 2017 7:44 pm

Dear Metreoadriatic,
You are the best. You have restored back my hope. Thank you very much. My God bless you.
I replaced ''UEMS=./uems ; export UEMS with UEMS=/home/richard/uems ; export UEMS and the problem was solved.
Thank you once again.
Richard Cliffe

meteoadriatic
Posts: 1515
Joined: Wed Aug 19, 2009 10:05 am

Re: MAP SAVE ERROR

Post by meteoadriatic » Thu Oct 26, 2017 9:14 pm

Great! :lol:

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests