Search found 14 matches

by johnbasham
Sat Feb 25, 2017 12:00 am
Forum: UEMS v15.x support
Topic: uems in Docker
Replies: 3
Views: 4038

Re: uems in Docker

I have. So far unsuccesful, but I am not giving up. There have been successful runs of wrf in Docker on AWS servers... truly cool ran VERY fast and was inexpensive to run. I'm always interested in working with anyone who wants to help port UEMS to a dockers environment. Just contact me. Regards, Joh...
by johnbasham
Sun Nov 16, 2014 12:59 am
Forum: UEMS v15.x support
Topic: gridpoint nudging?
Replies: 1
Views: 3452

Re: gridpoint nudging?

Patricia, I have no idea if he will be adding grid-point nudging, but you have me intrigued. Are you planning on adding commercial weather sensor/amateur weather sensor data into you initialization 00 hour GRIB files? If this is something you will be doing, I am VERY interested on how you will accom...
by johnbasham
Sat Jan 04, 2014 4:49 am
Forum: EMS v3.4 support
Topic: New Install - Benchmark hangs
Replies: 5
Views: 6878

Re: New Install - Benchmark hangs

It was a problem with the local systems naming convention. I made the following changes (on CentOS 6) to the following files: /etc/hosts # Do not remove the following line, or various programs # that require network functionality will fail. 127.0.0.1 localhost.localdomain localhost localhost.localdo...
by johnbasham
Sat Jan 04, 2014 3:50 am
Forum: EMS v3.4 support
Topic: New Install - Benchmark hangs
Replies: 5
Views: 6878

Re: New Install - Benchmark hangs

Okay I made the change and the machine is now the default 'localhost.localdomain'... BUT, I still get the following: ssh: Could not resolve hostname localhost.localdomain: Name or service not known [mpiexec@localhost.localdomain] Sending Ctrl-C to processes as requested [mpiexec@localhost.localdomai...
by johnbasham
Sat Jan 04, 2014 3:23 am
Forum: EMS v3.4 support
Topic: New Install - Benchmark hangs
Replies: 5
Views: 6878

Re: New Install - Benchmark hangs

meteoadriati, In fact there is useful information. The run_real.log shows the following error: ssh: connect to host Godzilla.StormSpotter.com port 22: Connection timed out [mpiexec@Godzilla.StormSpotter.com] Sending Ctrl-C to processes as requested [mpiexec@Godzilla.StormSpotter.com] Press Ctrl-C ag...
by johnbasham
Fri Jan 03, 2014 3:20 am
Forum: EMS v3.4 support
Topic: New Install - Benchmark hangs
Replies: 5
Views: 6878

New Install - Benchmark hangs

Running commands as user 'emsuser'.... Using: 'ems_autorun --verbose 3 --length 24' from the '/util/benchmark/arw_small/' directory. 'ems_prep' runs as it should in 1 minute and 11 seconds. BUT.... script hangs in 'ems_run' in part II '7 processors on Godzilla (1 tile per processor) * Creating WRF i...
by johnbasham
Fri Jan 03, 2014 3:11 am
Forum: EMS v3.4 support
Topic: Can't run benchmark on new installation
Replies: 5
Views: 5319

Re: Can't run benchmark on new installation

vaindil wrote:I'm using the correct command (ems_prep --benchmark), but I receive the following error:
EMS Program ems_prep failure at Thu Dec 26 00:45:14 2013 UTC
I just did an install and had the same problem. log out, reboot, and sign back in as 'emsuser'
by johnbasham
Sun Oct 06, 2013 11:57 pm
Forum: General NWP, Postprocessing, Meteorology
Topic: How to edit GFS input gribs?
Replies: 30
Views: 21802

Re: How to edit GFS input gribs?

Could this same type of programming be used to insert additional surface data into the original GFS GRIB files? For instance, I have a script that scrapes real-time weather data from privately owned weather stations (meso-nets) across North America. If I did use this to modify and or insert addition...
by johnbasham
Wed Feb 13, 2013 3:07 am
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: New Install & Stuck
Replies: 10
Views: 9688

Re: New Install & Stuck

I thought I actually posted that... See how frustrated I am. I normally have NO issues with Linux or installs...

But here ya go:

Code: Select all

[root@johnbasham ~]# echo $SHELL
/bin/tcsh
[root@johnbasham ~]#
...scratching head...
by johnbasham
Tue Feb 12, 2013 5:55 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: New Install & Stuck
Replies: 10
Views: 9688

Re: New Install & Stuck

Okay, Tried all of the above with no success. I'm now so frustrated, I'm thinking of doing a wipe and giving up on this project.