Search found 85 matches

by emsiwx
Thu Apr 18, 2019 7:16 am
Forum: UEMS v18.x support
Topic: Intel libraries
Replies: 21
Views: 3138

Re: Intel libraries

Hi All,

I have tested Intel bins on my two i9-9980xe and one i9-9820x.

Works fine for some domain settings, crashes on another ones.
So I am using Intel for configs which work, and PGI for the others.

Intel bins definitelly don't work on my XEON CPU.

Marian
by emsiwx
Thu Dec 27, 2018 4:56 pm
Forum: UEMS v18.x support
Topic: EMS servers - connection problem
Replies: 11
Views: 2677

Re: EMS servers - connection problem

Simply, rename the files.
by emsiwx
Mon Dec 24, 2018 12:43 pm
Forum: UEMS v18.x support
Topic: Longitude as a negative number for the west of GMT in ctl
Replies: 0
Views: 1331

Longitude as a negative number for the west of GMT in ctl

Hi, is there a way (without recompiling) to get negative values for logitudes west of 0°(GMT) in the ctl file? Grads does not work with minlon > maxlon (eg. 353 30, instead of -7 30) before installing the newest UEMS on CentOS, my ctl file had negative values in xdef for longs < 0° (GMT). Thank you....
by emsiwx
Sun Dec 23, 2018 11:29 am
Forum: UEMS v18.x support
Topic: EMS servers - connection problem
Replies: 11
Views: 2677

Re: EMS servers - connection problem

Hi, thank you for your reply. I am not using proxy and my EMS.profile contains: http_proxy= ; export http_proxy Changing anything like you suggested does not help :/ BTW., yes running Ubuntu too. I had also to change libssl and libcrypto .so.1.0.0 to .so.10 , to be able to get the files for GrADS. I...
by emsiwx
Sat Dec 22, 2018 3:05 pm
Forum: UEMS v18.x support
Topic: EMS servers - connection problem
Replies: 11
Views: 2677

EMS servers - connection problem

Hi, is anyone else experiencing problems connecting to EMS servers? In the morning I managed to install the newest UEMS, but was not able to get any ptiles from any of ems1-3.comet.ucar.edu servers. full GFS .5 gribs from nomads,ncep ftp and www worrked. Now I am trying to do a new fresh installatio...
by emsiwx
Thu Apr 19, 2018 10:11 pm
Forum: UEMS v18.x support
Topic: Something "strange"??? with total cld cover
Replies: 4
Views: 1513

Re: Something "strange"??? with total cld cover

Hi again, I just can't help myself asking... Do you really think, it is ok for 24h average to get such a "nice milky" look, 100% coverage like that? I have never ever seen the outputs liked that. http://www.pocasie-bytca.sk/downloads/cld1.png Thank you again in advance for your opinions/comments. Ma...
by emsiwx
Thu Apr 19, 2018 4:29 pm
Forum: UEMS v18.x support
Topic: Something "strange"??? with total cld cover
Replies: 4
Views: 1513

Re: Something "strange"??? with total cld cover

Hi Ivan,

many thanks for your reply. I thought, it could be the fog, or before, when Saharan dust was quite heavyly affecting EU.... I am using Monthly Aerosol db for init.

Did not think, a fog could be so intense, and make such a sudden difference compared to previous runs.

Thank you.

Marian
by emsiwx
Wed Apr 18, 2018 10:47 pm
Forum: UEMS v18.x support
Topic: Something "strange"??? with total cld cover
Replies: 4
Views: 1513

Something "strange"??? with total cld cover

Hi, has anyone noticed somehow strange total cloud cover, lately? Most visible over the sea, sharp 100% cloud cover , following the cost, and over the land nothing? Seems strange to me, compared to forecasts, approx. 1-2 weeks ago, or maybe the same time, when Ptiles download problem occured. Runnin...
by emsiwx
Thu Feb 15, 2018 3:30 pm
Forum: UEMS v18.x support
Topic: start a simulation after 48 hours
Replies: 2
Views: 1845

Re: start a simulation after 48 hours

Hi,

I hope I get you well.

In ems_autorun.conf edit:

INITFH=48
BCFREQ=01 or 03 based on your dset
LENGTH=72

Rgds,

Marian
by emsiwx
Sat Jan 13, 2018 10:54 am
Forum: UEMS v18.x support
Topic: UEMS/WRF EMS 18.x
Replies: 15
Views: 6384

Re: UEMS/WRF EMS 18.x

Using install script sent by Robert, I am getting also 15.99.8. Is it just a typo,or something is wrong?