Search found 1588 matches

by meteoadriatic
Tue Sep 17, 2019 10:37 am
Forum: UEMS v18.x support
Topic: GLIBC_2.14 for NCVIEW
Replies: 2
Views: 22

Re: GLIBC_2.14 for NCVIEW

I think you will have problems with that if statically compiled binary requires higher glibc than your operating system has. No way to upgrade to RHEL or Centos 7?
by meteoadriatic
Tue Sep 17, 2019 10:34 am
Forum: Hardware for running WRF / EMS
Topic: Computer power required for 150x150km domain
Replies: 1
Views: 26

Re: Computer power required for 150x150km domain

It depends in which time you want it to finish. If you allow several hours for running time, I guess regular desktop cpu of newer generation (4 or 6 cores I7) can do that. You will probably need one or two levels of nesting to reach that resolution without troubles depending on input data... It also...
by meteoadriatic
Wed Jul 10, 2019 2:38 pm
Forum: UEMS v18.x support
Topic: Domain Wizard not showing text properly?
Replies: 3
Views: 204

Re: Domain Wizard not showing text properly?

I don't know, maybe documentation of domain wizard has some clues about supported jre versions?
by meteoadriatic
Wed Jul 10, 2019 12:27 pm
Forum: UEMS v18.x support
Topic: Domain Wizard not showing text properly?
Replies: 3
Views: 204

Re: Domain Wizard not showing text properly?

Looks like java problem. Can you try to upgrade/reinstall/change your java/jre version on computer?
by meteoadriatic
Sat Jul 06, 2019 12:59 pm
Forum: UEMS v18.x support
Topic: Google Cloud Platform and Hyperthreading
Replies: 4
Views: 711

Re: Google Cloud Platform and Hyperthreading

A quick note. The best way to chose if HT would be beneficial or detrimental is to test out with/without running your operational domain and see which setup is faster. But generally, there are some guidelines that are not mentioned in UEMS as far as I know. There is a range of optimal number of thre...
by meteoadriatic
Mon May 27, 2019 6:18 pm
Forum: UEMS v18.x support
Topic: NCEP/GFS Version Update 12 June, 2019 at 1200 UTC
Replies: 3
Views: 1870

Re: NCEP/GFS Version Update 12 June, 2019 at 1200 UTC

If you have new version (with WPS/WRF 4.0 or 4.1) then all is fine. If you still use older EMS with WRF 3.9 or older, you will have to upgrade ungrib binary to v4.0 or v4.1.
by meteoadriatic
Fri May 24, 2019 10:47 am
Forum: UEMS v18.x support
Topic: Intel libraries
Replies: 14
Views: 1601

Re: Intel libraries

Hi,

I didn't realize that your post on official wrf forum is from you until now :) Great that you solved the problem, yes stack size is usually first thing that has to be adjusted for WRF generally, it is strange that UEMS does not set it high enough by default.
by meteoadriatic
Thu May 16, 2019 7:36 pm
Forum: UEMS v18.x support
Topic: Intel libraries
Replies: 14
Views: 1601

Re: Intel libraries

Hi,

does it work with files I sent to you?
by meteoadriatic
Fri Feb 08, 2019 11:25 pm
Forum: Hardware for running WRF / EMS
Topic: Workstation HP z600
Replies: 4
Views: 795

Re: Workstation HP z600

It is Westmere architecture without AVX. I'm not sure if UEMS executable builds still support those. If nobody knows here, I would advice to ask Robert Rozumalski, bacause I suspect there is big chance they do not. However I also would advise purchasing something newer (=faster). This server will dr...
by meteoadriatic
Sat Feb 02, 2019 9:18 pm
Forum: UEMS v18.x support
Topic: Dsets GfsFV3
Replies: 4
Views: 1067

Re: Dsets GfsFV3

If you donwloaded manually GFS_FV3 files, you can put them in grib directory of your domain and run ems_prep with dset=gfs option, I guess everything will work. Please check user's manual to find out how to skip automatic downloading and use locally downloaded files to run ems_prep and then ems_run....