Search found 11 matches

by blacksword
Fri Aug 04, 2017 7:27 am
Forum: UEMS v15.x support
Topic: Temperature is low on coastlines
Replies: 2
Views: 1533

Re: Temperature is low on coastlines

Hello, did you updated your model after 19th July? There are lot of information about that here: http://www.wrfems.info/viewtopic.php?f=9&t=1146 thanks for reply not yet i will take a look at this but this shouldn't happen because i have another machine that the output is fine only happening with t...
by blacksword
Fri Aug 04, 2017 7:00 am
Forum: UEMS v15.x support
Topic: Temperature is low on coastlines
Replies: 2
Views: 1533

Temperature is low on coastlines

i am ploting a model from my WRF but i dont know where i changed that the emperature on coastlines are low it is an lat-lon projection. can anyone say what parameter can cause this problem? http://i.imgur.com/dgA3AbM.png http://i.imgur.com/RcoaZaS.png http://i.imgur.com/U8SvNLN.png if you zoom on co...
by blacksword
Mon Jan 30, 2017 8:46 am
Forum: UEMS v15.x support
Topic: vertical level issue
Replies: 0
Views: 1262

vertical level issue

Hi guys, I'm trying to reverse engineering a model with UEMS wrf, i could almost make it done but there is some records which are different with standard grib files for example WGRIB output give me this output for LIFTED INDEX BEST 1:0:d=12042412:4LFTX:kpds5=132:kpds6=1:kpds7=0:TR=10:P1=0:P2=0:TimeU...
by blacksword
Thu Jan 05, 2017 10:04 am
Forum: UEMS v15.x support
Topic: Error in metgrid.exe
Replies: 6
Views: 2418

Re: Error in metgrid.exe

Are there any *error* or *out* files in domain log directory? i updated the UEMS today to last version because i have seen there are some bugs but again it stuck on METGRID it happen when i chose lat-lon projection and i found out the DWIZ put wrong DX and DY inside namelist.wps for some reason for...
by blacksword
Wed Jan 04, 2017 2:44 pm
Forum: UEMS v15.x support
Topic: Error in metgrid.exe
Replies: 6
Views: 2418

Re: Error in metgrid.exe

immediately
by blacksword
Wed Jan 04, 2017 8:49 am
Forum: UEMS v15.x support
Topic: Error in metgrid.exe
Replies: 6
Views: 2418

Re: Error in metgrid.exe

thanks. i fixed that problem but i faced another error in running part i guess: Program received signal SIGSEGV: Segmentation fault - invalid memory reference. Backtrace for this error: #0 0x2ADBCB731E08 #1 0x2ADBCB730F90 #2 0x2ADBCC65849F #3 0x22578DD in __module_sf_sfclayrev_MOD_psim_stable #4 0x2...
by blacksword
Tue Jan 03, 2017 12:29 pm
Forum: UEMS v15.x support
Topic: Error in metgrid.exe
Replies: 6
Views: 2418

Error in metgrid.exe

hi guys i need some help i run the uems and when i setup a domain with dwiz and i choose Lat lon region option (projection) instead of Lambert it gave me an error: WARNING: Field PRES has missing values at level 200100 at (i,j)=(1,1) WARNING: Field GHT has missing values at level 200100 at (i,j)=(1,...
by blacksword
Thu Jul 21, 2016 7:09 am
Forum: UEMS v15.x support
Topic: configure the custom namelist
Replies: 6
Views: 2338

Re: configure the custom namelist

i just wanna make the forecast start from 00:00:00 as i mentioned now it start from: start_date = '2016-07-19_06:00:00', '2016-07-19_06:00:00' It will not start from 06z if you specify cycle=00! At least, not if you do everything correctly. Please, post here exact commands you use to start EMS run....
by blacksword
Wed Jul 20, 2016 12:35 pm
Forum: UEMS v15.x support
Topic: configure the custom namelist
Replies: 6
Views: 2338

Re: configure the custom namelist

It starts depending on time you run it. If GFS 06z is available as latest run it will start from 06z. If you want to specify 00z run as start time, you do that: --cycle 00 on ems_prep line, see Chapter 7.7.2 of user manual. You will really need to read it :) Domain 2 doesn't get boundary condition ...
by blacksword
Tue Jul 19, 2016 1:15 pm
Forum: UEMS v15.x support
Topic: configure the custom namelist
Replies: 6
Views: 2338

Re: configure the custom namelist

yea i understand but why forecast of a day should start from 6 AM not 00 AM i don't understand the logic behind it, for domain i am using the 3 step procedure first em_prep, em_run then em_post not the auto if you provide me an example it will be great. for example i tried this command: ems_prep --d...