Search found 34 matches

by j1d1w1
Mon Sep 02, 2013 1:17 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

Thanks for your guidance on this meteoadriatic. I'll try with much more RAM. John.
by j1d1w1
Sun Sep 01, 2013 10:20 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

It is as you suspected meteoadriatic. Shortly after starting the wrfems run, free -m was reporting mem: free 7961 MB buffers/cache: 7428 MB free swap: 465 MB used (total 2049) There was a steady decrease in buffers/cache free, until by the time the run had progressed 2 hrs 46 mins from initializatio...
by j1d1w1
Sat Aug 31, 2013 9:07 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

Thanks meteoadriatic I'll get those tests done as soon as I can.
by j1d1w1
Sat Aug 31, 2013 7:47 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

Thanks meteoadriatic and Antonix for your guidance and ideas, but I am still stuck on this problem of runs that fail when I include domain 3. I don't think it's a memory issue, though I can't say I have absolutely proven that: every time I plan to track memory use (with df -h) it so happens that whi...
by j1d1w1
Thu Aug 29, 2013 7:31 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

No... this is wrfems (EMS 3.4.1.13.32) running under openSuSe 11.4 Linux (64-bit).
by j1d1w1
Thu Aug 29, 2013 4:12 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

The final entries in wrfprd before the run aborted were
wrfout_d03_1996-07-03_11:00:00 (31.4 MB)
auxhist1_d03_1996-07-03_11:14:00 (1.6 MB)
by j1d1w1
Thu Aug 29, 2013 2:11 am
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

Hello meteoadriatic and Antonix... I am not using autorun. After running ems_prep, I run ems_run. I tried another run today. The partition has size 261 GB of which 163 GB is unavailable, leaving 85GB of available space for the run. Well into the run (more than 2 hours of simulation time) the fractio...
by j1d1w1
Tue Aug 27, 2013 6:04 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

OK, that makes sense... I'll let you know. Thanks.
by j1d1w1
Tue Aug 27, 2013 1:40 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

Antonix regarding your whether insufficient memory might be the problem, as these simulations will run forward something like 7 hours from initialization, I think lack of memory probably can't be the cause. I assume demand for memory doesn't increases with duration of the integration. But I'll do th...
by j1d1w1
Tue Aug 27, 2013 12:30 pm
Forum: EMS v3.4 support
Topic: WRFEMS persistently crashing
Replies: 27
Views: 9528

Re: WRFEMS persistently crashing

I'll follow up on these suggestions when I get back to my office, on Wednesday I expect. Meantime thanks for the suggestions and guidance. Regarding sufficient memory, I must say that possibility never occurred to me. John