Search found 1577 matches

by meteoadriatic
Mon Sep 07, 2009 5:17 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Postprocessing error... new bug?
Replies: 1
Views: 2358

Re: Postprocessing error... new bug?

Found cause of trouble, there is no bug. Being stupid, I was running out of available space on partition, just during last wrfout write to disk. After some cleanup on partition it works now. Case closed :)
by meteoadriatic
Fri Sep 04, 2009 10:50 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Postprocessing error... new bug?
Replies: 1
Views: 2358

Postprocessing error... new bug?

Today I tried to set for first time run out to +60 hours forecast. And after model finished, postprocessing failed. AUTORUN: Your Model Simulation Successfully Completed - Let's Celebrate! AUTORUN: Begin post processing WRF domain 1 WRF EMS Program ems_post started on wrf at Fri Sep 4 22:47:14 2009 ...
by meteoadriatic
Mon Aug 31, 2009 9:31 pm
Forum: Sharing knowhow
Topic: GrADS postprocessing bug in v3 beta2
Replies: 0
Views: 3301

GrADS postprocessing bug in v3 beta2

For those who run nesting and postprocess files in GrADS, here is small patch that corrects bug I discovered today. If you have, for example, mother domain and two nests, and use post_grads script to make your images in GrADS, you will be able to process only mother domain. Domains 2, 3, ... will no...
by meteoadriatic
Mon Aug 31, 2009 3:14 pm
Forum: Hardware for running WRF / EMS
Topic: results -> AMD Phenom 2 945 -vs- Intel Core2 Quad 9400
Replies: 5
Views: 5993

Re: results -> AMD Phenom 2 945 -vs- Intel Core2 Quad 9400

We could make one thread specifically to this benchmarks here on forum and try to do as many testing of different machines as we can. It would be nice hardware buying guide for modelling purporse! What do you think?
by meteoadriatic
Sun Aug 30, 2009 7:40 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: EMS v3 beta nesting crashes constantly
Replies: 15
Views: 10120

Re: EMS v3 beta nesting crashes constantly

OK here is the update.... After reestablishing ADSL link I found that last run completed OK so I decided to install v3 on operational workstation! I made domains and copied domain properties from test machine through namelist editor in dwiz, and localized domains... and it works on new system! Great...
by meteoadriatic
Sun Aug 30, 2009 2:04 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: EMS v3 beta nesting crashes constantly
Replies: 15
Views: 10120

Re: EMS v3 beta nesting crashes constantly

Well, I lowered resolution to 36km on MOAD (edited last working domains) and all still worked.... then... created new domains over my area, 36km MOAD... all three nesting domains centered over same location, and it WORKED :) Checked in GrADS, perfectly! Then moved nests little bit using namelist edi...
by meteoadriatic
Sun Aug 30, 2009 11:33 am
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Dwiz localization problem
Replies: 5
Views: 3845

Re: Dwiz localization problem

Probably.... Try to start benchmark case from benchmark directory. If you see any "illegal instruction" message on screen output or in logs, then, your CPU cannot process instructions that are binaries build for. Some ideas... 1.) do you use beta2 or beta1? In second beta Robert added support for so...
by meteoadriatic
Sun Aug 30, 2009 11:08 am
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Dwiz localization problem
Replies: 5
Views: 3845

Re: Dwiz localization problem

Aha, I see, that error you encounter only on that old machine but not on newer ones? Maybe EMS binaries are not built for this architecture? What processor is that exactly?
by meteoadriatic
Sun Aug 30, 2009 9:49 am
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: EMS v3 beta nesting crashes constantly
Replies: 15
Views: 10120

Re: EMS v3 beta nesting crashes constantly

cubemonkey, I tried your way and it runs for now :D I don't know if it is due to different core/projection (ARW) or not using autorun... I will test it now with NMM core.... Then...... I tried NMM and adjust domains to my area (4km nest around Croatia, 12km around SE Europe and 36km - mother domain ...
by meteoadriatic
Sun Aug 30, 2009 9:04 am
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Dwiz localization problem
Replies: 5
Views: 3845

Re: Dwiz localization problem

Hey Jost, I had these errors too. When you create your mother domain, make sure that when you adjust domain size by dragging borders with mouse, domain size is even number. It can become odd if you adjust by mouse and then.. you get this error when try to run geogrid with "localize domain": ERROR: F...