Search found 57 matches

by j0nes2k
Mon Jun 14, 2010 7:16 pm
Forum: General NWP, Postprocessing, Meteorology
Topic: WRF EMS Clouds too low in % (ARW core)
Replies: 19
Views: 23766

Re: WRF EMS Cloud's to low in %

Hello delinend, By edit physichs, you can get a look-alike arwPOST. Can you give me a hint of what you mean with this? Should I edit physics settings in my model or is it simply a output (GrADS) thing? As a sidenote (and as my main interest is northern Germany which is not that far from Scandinavia)...
by j0nes2k
Mon Jun 14, 2010 9:25 am
Forum: General NWP, Postprocessing, Meteorology
Topic: WRF EMS Clouds too low in % (ARW core)
Replies: 19
Views: 23766

Re: WRF EMS Cloud's to low in %

Hello, I have the new wrfpost version running for about 1 week at the moment, and it seems to me that the cloud cover effects are much better than before, but are still not as good (or realistic) as the ARWpost ones - at least for my location in northern Germany. wrfpost still seems to underestimate...
by j0nes2k
Mon Jun 14, 2010 9:21 am
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Experiences with Gravity Wave Drag turned on?
Replies: 5
Views: 6867

Re: Experiences with Gravity Wave Drag turned on?

Hello, here are some examples: Example 1 - WRF: http://j0nes.de/wrf_crete.png Example 1 - WRF-EMS: http://j0nes.de/wrf_ems_crete.png Example 2 - WRF: http://j0nes.de/wrf_crete1.png Example 2 - WRF-EMS: http://j0nes.de/wrf_ems_crete1.png As you can see, there is a large difference between the two mod...
by j0nes2k
Fri Jun 11, 2010 5:47 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Experiences with Gravity Wave Drag turned on?
Replies: 5
Views: 6867

Re: Experiences with Gravity Wave Drag turned on?

Hello, did some more research on that, and first thing I noticed was that this phenomenon does not have anything to do with GWD. I switched it off and the results stayed more or less the same. So I compared the results to another self-compiled WRF model I am running (v3.1, 21km, Europe). This one do...
by j0nes2k
Wed Jun 09, 2010 2:14 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Experiences with Gravity Wave Drag turned on?
Replies: 5
Views: 6867

Experiences with Gravity Wave Drag turned on?

Hello, I just encountered a problem which is perhaps related to the new gravity wave drag option. My main interest is winds over Europe, so I set up a domain with 12km resolution over Europe. While browsing through the configuration files, I found that gravity wave drag could probably be a good opti...
by j0nes2k
Wed Jun 09, 2010 2:04 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Large time step problem
Replies: 2
Views: 5407

Re: Large time step problem

Hello, I found the solution for that - and as meteoadriatic said, it was related to radiation. I used the default settings for WRF-EMS which had both lw and sw radition set to 04. This caused the large time steps. When changing back to 01 for both, there is still a larger timestep, but it is more li...
by j0nes2k
Mon Jun 07, 2010 12:02 pm
Forum: General NWP, Postprocessing, Meteorology
Topic: WRF EMS Clouds too low in % (ARW core)
Replies: 19
Views: 23766

Re: WRF EMS Cloud's to low in %

Hello,

thank you for your help! I think I will try the new wrfpost version as this is the easier solution and if this won't work, I will try meteoadriatics solution.

Best regards,
Jonas
by j0nes2k
Fri Jun 04, 2010 7:27 am
Forum: General NWP, Postprocessing, Meteorology
Topic: WRF EMS Clouds too low in % (ARW core)
Replies: 19
Views: 23766

Re: WRF EMS Cloud's to low in %

Hello,

thank you for your help! Would it be correct to define the total cloud cover as an average for relative humidity throughout all model levels?

Code: Select all

ave(rhprs, lev=10, lev=1013)
Or should I average on low/mid/high levels?

Best regards,
Jonas Kaufmann
by j0nes2k
Wed Jun 02, 2010 2:43 pm
Forum: Legacy EMS (WRFEMS 3.2 and lower) support
Topic: Large time step problem
Replies: 2
Views: 5407

Large time step problem

Hello, I am running into a strange problem on a new test machine. I have set up a domain over Europe and run the ARW core with the default options. I get strange output timings, like for example: Timing for main: time 2010-06-02_15:27:00 on domain 1: 2.83388 elapsed seconds. Timing for main: time 20...
by j0nes2k
Thu May 27, 2010 10:52 am
Forum: General NWP, Postprocessing, Meteorology
Topic: WRF EMS Clouds too low in % (ARW core)
Replies: 19
Views: 23766

Re: WRF EMS Cloud's to low in %

Hello, I am running into the same problem at the moment. I am extracting TCDCclm and it is sunny almost everywhere. I can also confirm that ARWpost gave much better results for that. I have not yet looked into the single cloud layers, but I don't think this will make a difference from what you alrea...