dwiz lockup, cant localize (64bit)

All issues/questions about EMS v3.4 package, please ask here.
Post Reply
Posts: 38
Joined: Thu Apr 28, 2011 4:20 am

dwiz lockup, cant localize (64bit)

Post by BCHurricane89 » Fri Apr 25, 2014 9:13 pm

So I am running the newest version of the WRF EMS (Keeps on giving edition or whatever) and im having this really frustrating issue. I have tried multiple OS'es, but the same problem persists and I have no idea why. I install the WRF EMS (currently using CentOS v5.10) onto my 64bit machine. Install goes fine and I installed it into /usr/wrf. Well I go to type dwiz and it says command not found. After fiddling with the .cshrc files and whatnot, I still cant get it, but I just manually source the EMS.cshrc file. Anyways, I run dwiz the first time and it is REALLLY slow to load. I can go through and make one domain and localize it. I close it, and run the model like usual.

Now I want to change the domain. So I go back into dwiz and again it loads painfully slow (like 30 seconds). I can change the domain, and go to hit next. This process also takes about 20 seconds for it to go to the next screen. Finally the localization tab is ready but nothing appears in the box. It's locked up and I cannot click Localize Domain. It is rather infuriating, and I dont know how to fix it.

Anyone else have this problem, or know how to fix it?

I am not sure if this is a 64bit thing or what, but even running ems_domain --help takes 15 seconds in the terminal for stuff to pop up.

Posts: 1601
Joined: Wed Aug 19, 2009 10:05 am

Re: dwiz lockup, cant localize (64bit)

Post by meteoadriatic » Sat Apr 26, 2014 6:54 am

Looks like hardware issue, really.

Anyway, look into top command to see if there is anything that eats up CPU during starting dwiz or whatever is slow, but I vote for hardware problems (HDD dying or something similar).

Posts: 34
Joined: Wed Mar 13, 2013 2:02 am

Re: dwiz lockup, cant localize (64bit)

Post by j1d1w1 » Wed May 28, 2014 5:46 pm

Are there any known problems with WRFEMS under openSUSE 13.1? I have just installed the latest version under openSUSE 13.1 (having had no problems with various earlier versions under various releases of openSUSE).

Although .cshrc does contain the mandated line, dwiz would not run until I manually issued
source /home/johnd/wrfems/etc/EMS.cshrc
. Then dwiz and ems_prep to all appearances ran correctly, however ems_run hangs at
Creating WRF initial and boundary condition files

Post Reply