Benchmark Run Failed

Questions and other topics related to UEMS 18.
Post Reply
wxgeek999
Posts: 3
Joined: Tue Jan 16, 2018 10:48 pm

Benchmark Run Failed

Post by wxgeek999 » Wed Jan 17, 2018 1:19 am

I just installed UEMS v18.1.0. Its on a dedicated Ubuntu (v17.10) box with a one terrabyte HD with 12 megs of memory with and Intel I5 CPU running at 3.0 MHz. I ran the ems_prep routine and it finished w/o problems. When I ran ems_run it ended with an unexpected error message. The relevant output is included below.

*****************************************************************************************************
wxgeek@wxgeek-PC:/usr1/uems/util/benchmark/27april2011$ ems_prep --benchmark


Starting UEMS Program ems_prep (V18.1.0) on wxgeek-PC at Wed Jan 17 01:07:16 2
018 UTC


I. UEMS ems_prep Simulation Initialization Summary


☺ Running the 27 April 2011 benchmark case - You are so awesome!

Simulation Start Time : Wed Apr 27 06:00:00 2011 UTC
Simulation End Time : Thu Apr 28 12:00:00 2011 UTC
Boundary Condition Frequency : 360 Minutes (Analysis dataset)
Initial Condition Dataset : CFSRV2
Boundary Condition Dataset : CFSRV2
Static Surface Datasets : None
Land Surface Datasets : None


II. Collecting the initialization datasets for your simulation

* Checking grib directory for CFSRV2 files to use as model initial a
nd boundary conditions

☺ The data files are already at home in your grib directory


Excellent! - Your master plan is working!


III. Create the WPS intermediate format files

* Processing cfsrv2 files for initial and boundary conditions - Suc
cess
Use of uninitialized value $timing in concatenation (.) or string at /usr1/uems/
strc/Uutils/Ecomm.pm line 675.

Intermediate file processing completed in 2 seconds


IV. Horizontal interpolation of intermediate files to the computational dom
ain

* Calculating mean surface temperatures for missing water values - S
uccess

* Interpolating fields to the computational domain (3 CPUs) - Succes
s
Use of uninitialized value $timing in concatenation (.) or string at /usr1/uems/
strc/Uutils/Ecomm.pm line 675.

Interpolation to computational domain completed in 14 seconds


Your awesome UEMS Prep party is complete - Wed Jan 17 01:07:32 2018 UTC

The very first message detected by SETI will be: "Think Globally, Model Locall
y!"


wxgeek@wxgeek-PC:/usr1/uems/util/benchmark/27april2011$ ems_run


Starting UEMS Program ems_run (V18.1.0) on wxgeek-PC at Wed Jan 17 01:07:53 20
18 UTC


I. Benchmark: Attempting to make sense of your configuration

* Simulation start and end times:

Domain Start End
------------------------------------------------------
1 2011-04-27_06:00:00 2011-04-28_12:00:00

Primary domain simulation length will be 30 hours.

* Gathering system information for running WRF REAL
Error: Unable to identify network interface for 127.0.0.1.
Can't use an undefined value as an ARRAY reference at /usr1/uems/strc/Urun/Rutil
s.pm line 34.

***********************************************************************************************************
Can anyone shed any light on what happened?

Thanks!
Jimmy

Post Reply