Metgrid error

Questions and other topics related to UEMS 18.
Post Reply
nemzamp
Posts: 46
Joined: Thu Jul 19, 2012 11:42 am

Metgrid error

Post by nemzamp » Fri Feb 15, 2019 8:06 am

Hi guys,
i have this error when metgrid run

Code: Select all

[usr1@new-host-2 2]$               *  Calculating mean surface temperatures for missing water values - Success
./METGRID.TBL: line 1: ========================================: command not found
./METGRID.TBL: line 6: syntax error near unexpected token `('
./METGRID.TBL: line 6: `        fill_lev =  10 : ST000010(200100)'
[usr1@new-host-2 2]$ 
[usr1@new-host-2 2]$               *  Interpolating fields to the computational domain (3 cores) - 
bash: syntax error near unexpected token `('
[usr1@new-host-2 2]$            !  While perusing the log files, I found the following:
bash: While: command not found...
[usr1@new-host-2 2]$ 
[usr1@new-host-2 2]$               Found in prep_metgrid2.log - [0]0:Return code = 0, signaled with Segmentation fault
bash: Found: command not found...
[usr1@new-host-2 2]$               Found in prep_metgrid2.log - [0]1:Return code = 0, signaled with Segmentation fault
bash: Found: command not found...
[usr1@new-host-2 2]$               Found in prep_metgrid2.log - [0]2:Return code = 0, signaled with Segmentation fault
bash: Found: command not found...
[usr1@new-host-2 2]$ 
Any idea?? Thank you Bye

nemzamp
Posts: 46
Joined: Thu Jul 19, 2012 11:42 am

Re: Metgrid error

Post by nemzamp » Mon Feb 18, 2019 6:55 pm

solved with

Code: Select all

sudo service nscd restart

Post Reply