Problem while creating initial and boundary condition files

Questions and other topics related to UEMS 18.
Post Reply
lcana
Posts: 73
Joined: Wed Nov 30, 2011 4:34 pm

Problem while creating initial and boundary condition files

Post by lcana » Mon Apr 15, 2019 4:49 pm

Hi all,

I'm updating to the latest version with my previous existing domains. I've used ems_domain --localize --refresh to update all needed information. Then, I start ems_autorun as I've been doing before, but fails when creating initial and boundary conditions. This is the available information:
=========
----------------------------------------------------------------------------------------

Error Log: taskid: 0 hostname: f213.ccbb.ulpgc.es
Error Log: module_io_quilt_old.F 2931 T
Error Log: Ntasks in X 1 , ntasks in Y 4
Error Log: --- ERROR: If fine_input_stream /= 0, io_form_auxinput2 must be /= 0
Error Log: --- Set io_form_auxinput2 in the time_control namelist (probably to 2).
Error Log: --- ERROR: If fine_input_stream /= 0, io_form_auxinput2 must be /= 0
Error Log: --- Set io_form_auxinput2 in the time_control namelist (probably to 2).
Error Log: -------------- FATAL CALLED ---------------
Error Log: FATAL CALLED FROM FILE: <stdin> LINE: 1727
Error Log: NOTE: 2 namelist settings are wrong. Please check and reset these options
Error Log: -------------------------------------------
Error Log: application called MPI_Abort(MPI_COMM_WORLD, 1) - process 0

----------------------------------------------------------------------------------------
============
I'm a little lost here, these settings worked perfectly with the previous version. Where I could find fine_input_stream and io_form_auxinput2. ???
Which are the *.conf files related with this problem?
Thanks in advance,

lcana

Post Reply